News and Notes related to Digital Media Transcription, Analysis, and Captioning.
RSS icon Home icon
  • InqScribe and OS X 10.8

    Posted on July 27th, 2012 eric No comments

    OS X 10.8 was released this week, and we’ve been getting a few questions about whether InqScribe is compatible with it.

    The short answer is yes. InqScribe runs fine under 10.8.

    However, the new security model for 10.8 may prevent you from running InqScribe.

    If you already have InqScribe installed on your computer, and you just upgraded your system to 10.8, you will probably have no trouble running InqScribe.

    If you download InqScribe anew, though, you may see the following dialog.

    The issue is that 10.8 has a security setting for whether to run “unknown” applications, and by default this setting only allows applications that are from the Mac App Store or that have been signed by the developer.

    The current release of InqScribe has not been signed. (We’re working on that for the next release.)

    There are two ways to resolve this issue: you can either allow all unknown applications to run, or you can make an exception for InqScribe. We recommend just making an exception for InqScribe.

    To make an exception for InqScribe, navigate to the InqScribe app in the Finder, and then right-click or control-click on the app.

    Choose “Open”. OS X will warn you again, but this time there’s an option to go ahead and open the app.

    Click the Open button. Once you’ve done this, OS X should remember that you trust InqScribe and will open it without incident.

    If you’d rather solve this by allowing all unknown applications to run, open Settings and go to the General tab. Change the choice for “Allow applications downloaded from:” to “Anywhere”. (You may need to click the lock first to authenticate yourself and enable the radio buttons.)

    That’s it. We hope to get a signed version of InqScribe out soon, so you will not need to go through this process again.

    Comments are closed.